Mainnet Full (RPC) Node is refusing connections
Incident Report for Dock
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 12:21 UTC
Update
We continue to work on the fix
Posted Apr 23, 2024 - 02:53 UTC
Identified
We are working on a fix still.
Posted Apr 22, 2024 - 23:52 UTC
Investigating
We are currently investigating this issue.
Posted Apr 22, 2024 - 19:14 UTC
This incident affected: Dock API (API (production)) and Blockchain (Mainnet Node).