Mainnet Full Node offline
Incident Report for Dock
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 14:21 UTC
Monitoring
Everything is returning to normal we are continuing to monitor
Posted Apr 22, 2024 - 13:37 UTC
Update
fe.dock.io should now be working properly. You may need to clear your browser cache to get it to load properly.
Posted Apr 22, 2024 - 13:13 UTC
Investigating
We are experiencing issues with the connection to our primary mainnet full node which serves the API and fe.dock.io. We are working on routing traffic to secondary nodes.
Posted Apr 22, 2024 - 13:08 UTC
This incident affected: Dock API (API (production)), Dock Certs, and Blockchain (Mainnet Node).